<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta name="googlebot" content="index,follow" />
<meta name="msvalidate.01" content="91CD41696ED664FD37B068D250095AF0" />
<meta name="inmobi-site-verification" content="d0cd03baa7da3cb003c8e9c22cf326d4">
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">
 
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC | The NEWS</title>
<meta name="description" content="The Independent National Electoral Commission (INEC) in Adamawa, has fixed Thursday Dec. 20 for governorship candidates peace accord in the state. Mr Kasim Gaidam, the INEC Resident Electoral Commissioner (REC) in the state, made this disclosure to the News Agency of Nigeria (NAN) on Tuesday in Yola." />

 
<link rel="canonical" href="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->
<meta name="generator" content="Magazine3 Framework" />
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC" />
<meta property="og:description" content=" The Independent National Electoral Commission (INEC) in Adamawa, has fixed Thursday Dec. 20 for governorship candidates peace accord in the state. Mr Kasim Gaidam, the INEC Resident Electoral Commiss..." /> 
<meta property="og:image" content="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->
<meta name="google-site-verification" content="iyGvu9K2yZ_vUpgQPtF8bWwLib8MSokO6WdTX0zTM6Q" />
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="https://www.thenewsnigeria.com.ng/xmlrpc.php" />
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 

<style>
.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;
}
#content .entry-content p, #content .entry-content  {font-size: 15px !important; }

.single h1.entry-title  {font-family:  !important ; }

.single .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 28px !important; color:  #000 ;}

.single .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 26px !important; color:  #000 ;}

.single .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 24px !important; color:  #000 ;}

.single .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}

.single .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}

</style> 

<!--[if lt IE 9]>
<script src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/js/html5.js" type="text/javascript"></script>
<![endif]--> 

<!-- old fonts-->
	<link href='http://fonts.googleapis.com/css?family=Gentium+Book+Basic:400,400italic|Noto+Sans:400,400italic|Domine:400,700|Droid+Sans:400,700|Noto+Serif:400,400italic,700,700italic|Lora:400,700' rel='stylesheet' type='text/css'>

<!-- new fonts-->
	<link href='http://fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic|Droid+Sans:400,700|Gentium+Book+Basic:400,400italic,700,700italic|Domine:400,700|Noto+Serif:400,400italic,700,700italic|Merriweather:400,400italic,700,700italic|Open+Sans:400,600,700,800' rel='stylesheet' type='text/css' />

	<!--[if IE]><script type="text/javascript" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/js/ie.js"></script><![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The NEWS &raquo; Feed" href="https://www.thenewsnigeria.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The NEWS &raquo; Comments Feed" href="https://www.thenewsnigeria.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The NEWS &raquo; Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC Comments Feed" href="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenewsnigeria.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-style-css'  href='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/js/jquery.flexslider-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/js/superfish.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/js/js.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.thenewsnigeria.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenewsnigeria.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenewsnigeria.com.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yuletide: Police issue distress call numbers, social media addresses in Enugu' href='https://www.thenewsnigeria.com.ng/2018/12/yuletide-police-issue-distress-call-numbers-social-media-addresses-in-enugu/' />
<link rel='next' title='Manchester United shares rise after Mourinho&#8217;s exit' href='https://www.thenewsnigeria.com.ng/2018/12/manchester-united-shares-rise-after-mourinhos-exit/' />

<link rel="canonical" href="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/" />
<link rel='shortlink' href='https://wp.me/p4HYbo-si0' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenewsnigeria.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenewsnigeria.com.ng%2F2018%2F12%2Fadamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenewsnigeria.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenewsnigeria.com.ng%2F2018%2F12%2Fadamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://thenewsnigeria.com.ng/wp-content/uploads/2018/10/favicon.jpg"/>			<meta name="twitter:card" content="summary" />
			<meta name="twitter:site" content="" />
			<meta name="twitter:creator" content="" />
							<meta name="twitter:title" content="Adamawa governorship candidates' peace accord to hold Dec. 20- INEC" />
									<meta name="twitter:description" content="The Independent National Electoral Commission (INEC) in Adamawa, has fixed Thursday Dec. 20 for governorship candidates peace accord in the state. Mr Kasim Gaidam, the INEC Resident Electoral Commissioner (REC) in the state, made this disclosure to the News Agency of Nigeria (NAN) on Tuesday in Yola."/>
													
											<meta name="twitter:image" content="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box.jpg" />
											
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC" />
<meta property="og:url" content="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/" />
<meta property="og:description" content="The Independent National Electoral Commission (INEC) in Adamawa, has fixed Thursday Dec. 20 for governorship candidates peace accord in the state. Mr Kasim Gaidam, the INEC Resident Electoral Commi…" />
<meta property="article:published_time" content="2018-12-18T15:25:47+00:00" />
<meta property="article:modified_time" content="2018-12-18T15:25:47+00:00" />
<meta property="og:site_name" content="The NEWS" />
<meta property="og:image" content="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thenewsnigeria" />
<meta name="twitter:site" content="@thenewsnigeria" />
<meta name="twitter:text:title" content="Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC" />
<meta name="twitter:image" content="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/themes/theNewsTemplate_x/responsive.css" type="text/css" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=114023538184649981864">
</script> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8264632571551786",
    enable_page_level_ads: true
  });
</script>

</head>
<body class="post-template-default single single-post postid-108748 single-format-standard">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1aa88071292f0" async="async"></script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ql9Pf1aYS500w6", domain:"thenewsnigeria.com.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ql9Pf1aYS500w6" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->   


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1434598806786193',
      xfbml      : true,
      version    : 'v2.1'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


	
<div id="back-top"> 
	<a href="#top"><span>Scroll to Top</span></a>  
</div>  



   	
	<div id="headwrap">
	<header id="header">
			<div class="holder">
				<div class="logo">
					<a href="https://www.thenewsnigeria.com.ng">						
						 
						<img src="https://thenewsnigeria.com.ng/wp-content/uploads/2018/10/theNewsMastheadlogo.png" alt="The NEWS" />
												 </a>
						 <div align="right" style="color: #FFF">Tuesday 18th December 2018 </div>
				</div>				


 
<div class="ad2">
<script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/728x90below_res.js"></script>  		
</div>  
			</div>
<div class="menu-holder"><nav id="nav" class="nav-bar">
  <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
		<div class="main-menu nav-bar">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-27886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27886"><a href="https://www.thenewsnigeria.com.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-27887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27887"><a href="https://www.thenewsnigeria.com.ng/category/nigerian-news-news/">Nigerian News</a></li>
	<li id="menu-item-27888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27888"><a href="https://www.thenewsnigeria.com.ng/category/african-news/">African News</a></li>
	<li id="menu-item-27889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27889"><a href="https://www.thenewsnigeria.com.ng/category/world-news/">World News</a></li>
	<li id="menu-item-27890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27890"><a href="https://www.thenewsnigeria.com.ng/category/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-27891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27891"><a href="https://www.thenewsnigeria.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-27892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27892"><a href="https://www.thenewsnigeria.com.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-27893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27893"><a href="https://www.thenewsnigeria.com.ng/category/electricity/">Electricity</a></li>
	<li id="menu-item-27894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27894"><a href="https://www.thenewsnigeria.com.ng/category/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-27895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27895"><a href="https://www.thenewsnigeria.com.ng/category/industry/">Industry</a></li>
	<li id="menu-item-27896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27896"><a href="https://www.thenewsnigeria.com.ng/category/info-tech/">Info-Tech</a></li>
</ul>
</li>
<li id="menu-item-27897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27897"><a href="https://www.thenewsnigeria.com.ng/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-27898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27898"><a href="https://www.thenewsnigeria.com.ng/category/football-sports/">Football</a></li>
	<li id="menu-item-27899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27899"><a href="https://www.thenewsnigeria.com.ng/category/basketball/">Basketball</a></li>
	<li id="menu-item-27900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27900"><a href="https://www.thenewsnigeria.com.ng/category/athletics-sports/">Athletics</a></li>
	<li id="menu-item-27901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27901"><a href="https://www.thenewsnigeria.com.ng/category/formula-one/">Formula One</a></li>
	<li id="menu-item-27902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27902"><a href="https://www.thenewsnigeria.com.ng/category/premier-league-news/">Premier League</a></li>
	<li id="menu-item-27903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27903"><a href="https://www.thenewsnigeria.com.ng/category/lawn-tennis/">Lawn Tennis</a></li>
</ul>
</li>
<li id="menu-item-27904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27904"><a href="https://www.thenewsnigeria.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27905"><a href="https://www.thenewsnigeria.com.ng/category/film-video/">Film &#038; Video</a></li>
	<li id="menu-item-27906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27906"><a href="https://www.thenewsnigeria.com.ng/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27907"><a href="https://www.thenewsnigeria.com.ng/category/environment-2/">Environment</a></li>
<li id="menu-item-27908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27908"><a href="https://www.thenewsnigeria.com.ng/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-27909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27909"><a href="https://www.thenewsnigeria.com.ng/category/photo/">Photo</a></li>
	<li id="menu-item-27910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27910"><a href="https://www.thenewsnigeria.com.ng/category/videos/">Video</a></li>
</ul>
</li>
<li id="menu-item-27911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27911"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-27912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27912"><a href="https://www.thenewsnigeria.com.ng/category/special-report/">Special Report</a></li>
	<li id="menu-item-27913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27913"><a href="https://www.thenewsnigeria.com.ng/category/gn-opinion/">Opinion</a></li>
	<li id="menu-item-27914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27914"><a href="https://www.thenewsnigeria.com.ng/category/issues/">Issues</a></li>
	<li id="menu-item-27915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27915"><a href="https://www.thenewsnigeria.com.ng/category/lifestyle/">LifeStyle</a></li>
</ul>
</li>
</ul></div>		</div>
</nav>
</div>
		</header>
	</div>
	
	<div class="top-bar">
		<div class="bar-area">		 
			<div class="left">
				
				
				
				<div class="hot">SHOP</div>
				<div class="menu-who-we-are-container"><ul id="menu-who-we-are" class="menu"><li id="menu-item-29028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29028"><a href="https://www.thenewsnigeria.com.ng/about-us/">About Us</a></li>
<li id="menu-item-29029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29029"><a href="https://www.thenewsnigeria.com.ng/contact-us/">Contact us</a></li>
<li id="menu-item-36098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36098"><a href="https://www.thenewsnigeria.com.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div>			    <span>
										<a href="https://www.thenewsnigeria.com.ng/my-account/" title="Login / Register">Login / Register</a>
										</span>
					
			</div>
			
	 
			<ul id="nav" class="right">
				<nav class="top-nav">
	<div class="example"> 
		<ul id="nav">


			<li class="first"><a class="search">Search</a> 
				<div class="subs">
					<div class="top-menu-search top-menu-items fullwidthmenu"> 
						<span class="head-search"> <div class="default-search-widget searchformphp"> 
	<form method="get" id="headersearch" action="https://www.thenewsnigeria.com.ng/">
		<input type="text" name="s" value=" " onblur="if(this.value=='') this.value=' ';" onfocus="if(this.value==' ') this.value='';" id="s2" />
		<input type="submit" value="search" id="searchsubmit" />
	</form>
</div> </span>
					</div> 
						 
				</div>
			</li>
<!--

			<li class="second"><a class="social-networks"> Follow us on Social Media <span class="caret"></span></a>
				<div class="subs"> 
					<div class="top-menu-social top-menu-items fullwidthmenu"> 
						<ul class="social"> 
																
																	
								
														<li><a href="http://twitter.com/m3themes" class="twitter">twitter</a></li>
																					 
								
													
														<li><a href="http://www.facebook.com/pages/Magazine3/145942342122558" class="facebook">facebook</a></li>
													</ul>
					</div>   
				</div>
			</li>

			<li class="third"><a class="menu">Navigate <span class="caret"></span></a>
				<div class="subs">
					<div class="top-menu-nav top-menu-items navigatemenu">
        	 
					</div>	
						 								 
				</div>
			</li> 
-->
		</ul>
	</div>	
</nav> 
			</ul>

		</div>
	</div>
	<div style="padding: 20px 0;text-align:center">
		<a href="https://www.fidelitybank.ng/">
			<img src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2014/05/fidelity-thenews.jpg" />
		</a>
	</div>

	<div id="wrapper">
				
			

		<div id="content-wrapper" class="site-content">

			

<div id="content" role="main" class="single-wrapper">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC</h1>

 
 
<div class="single-meta">
  	<div class="info">
			<span class="date"> Dec 18 2018 - 4:25pm  </span>
				
			<span><div id="twitterbutton"><script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script><div> <a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/" data-counturl="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/" data-text="Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC" data-via="thenewsnigeria" data-related="thenewsnigeria">Tweet</a></div></div></span>
			<span>
			<div
  class="fb-like"
  data-share="true"
  data-width="450"
  data-show-faces="true">
</div>
			</span>
		</div>		
</div>

<!-- Sharing bar start -->
<div id="sticky-anchor"></div>
<div id="sticky">

<div class="m3_socialbar">
<div class="m3_socialbar_left">
<!-- Tweet start -->
<div class="m3_socialbar_item"><a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-url="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/" data-text="Adamawa governorship candidates&#8217; peace accord to hold Dec. 20- INEC">Tweet</a></div>
<!-- Tweet end -->
<!-- Facebook start -->

<div class="fb-share-button" data-href="https%3A%2F%2Fwww.thenewsnigeria.com.ng%2F2018%2F12%2Fadamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec%2F" data-type="button_count"></div>
<!-- Facebook end -->


<!-- Addthis Start -->
<div class="m3_socialbar_item"><a class="addthis_counter addthis_pill_style"></a></div>
<!-- Addthis Start end-->

</div>

<div class="m3_socialbar_right"> 
    <div class="prev-nav"> <a href="https://www.thenewsnigeria.com.ng/2018/12/2019-ebonyi-teachers-vow-to-sail-or-sink-with-gov-umahi/">&laquo; PREVIOUS </a></div> | 
  <div class="next-nav"> </div> 
	<div class="cb"></div>
</div>
<div class="cb"></div>
</div>

</div>
<!-- Sharing bar   end -->
 
 
</header><!-- .entry-header -->

<section>
	
	
	

<div id="single-heading-content">
	<!-- MetaData -->
	
 
<div class="single-left">

<div class="postedby"> Categorized as  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="https://www.thenewsnigeria.com.ng/category/politics/" >Politics</a></li></ul></div>

<!--
<div class="counter"> 9 </div>
-->

<div class="postedby">
Tagged as 
</div>



<div class="single-tags"> <a href="https://www.thenewsnigeria.com.ng/tag/adamawa/" rel="tag">Adamawa</a><a href="https://www.thenewsnigeria.com.ng/tag/governorship-candidates-peace-accord/" rel="tag">governorship candidates' peace accord</a><a href="https://www.thenewsnigeria.com.ng/tag/inec/" rel="tag">INEC</a><a href="https://www.thenewsnigeria.com.ng/tag/kassim-gaidam/" rel="tag">Kassim Gaidam</a></div>
 

 
 

 
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
	
	
	
	
	
	
	







						

	
	
	
	
	
	
	
<article id="post-108748" class="post-108748 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-adamawa tag-governorship-candidates-peace-accord tag-inec tag-kassim-gaidam">
<div class="entry-content">
		
		<div class="at-above-post addthis_tool" data-url="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/"></div><div id="attachment_97289" style="width: 310px" class="wp-caption alignright"><a href="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box.jpg"><img class="size-medium wp-image-97289" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box-300x193.jpg" alt="" width="300" height="193" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box-300x193.jpg 300w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box.jpg 768w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box-84x55.jpg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/INEC-Election-Ballot-Box-306x198.jpg 306w " sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">INEC Election Ballot Box</p></div>
<p>The Independent National Electoral Commission (INEC) in Adamawa, has fixed Thursday Dec. 20 for governorship candidates peace accord in the state.</p>
<p>Mr Kasim Gaidam, the INEC Resident Electoral Commissioner (REC) in the state, made this disclosure to the News Agency of Nigeria (NAN) on Tuesday in Yola.</p>
<p>He said the signing of the peace accord was part of the commission’s preparation for credible and acceptable 2019 general elections.</p>
<p>“Governorship candidates in the state will sign the peace accord on Dec. 20, 2018.</p>
<p>“The peace accord is for peaceful conduct of the 2019 poll under the leadership of the Adamawa Commissioner of Police, ” Gaidam said.</p>
<p>On the security situation in the northern parts of the state and Madagali Local Government Area in particular, he said the commission had recently conducted registration of Permanent Voter Cards and it was hitch free.</p>
<p>He called on eligible voters, who were recently captured in the registration to go to their Local Government INEC offices and collect their PVCs.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.thenewsnigeria.com.ng/2018/12/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="pagination"> </div>
	    </div><!-- .entry-content -->
		Please share your thoughts in the comment box below
 	</article><!-- #post-108748 -->
	
 
 
</div><!-- .single-right -->
<div class="cb"></div> 
</div>


<div id="disqus_thread"></div>

 
	



 

</section>
</div><!-- #content -->




			
	 

</div><!-- #content-wrapper -->

<aside id="sidebar">
	<div class="sidebar-wrapper">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html widget_container"><div class="textwidget custom-html-widget"><a href="http://thenewsnigeria.com.ng/2018/02/fuel-supply-and-distribution-what-you-need-to-know/" target="_blank"><img src="http://thenewsnigeria.com.ng/wp-content/uploads/2018/02/NNPC-fuel-distribution-banner300.jpg" alt="advertisement" width="300px"/></a></div></aside><aside id="text-5" class="widget widget_text widget_container">			<div class="textwidget"><a href="https://twitter.com/thenewsnigeria" class="twitter-follow-button" data-show-count="true" data-size="large" data-lang="en">Follow @thenewsnigeria</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div style="padding-top: 20px">
<iframe src="http://www.voahausa.com/contentinfographics/infographics/2524741.html" frameborder="0"></iframe>
</div></div>
		</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails widget_container"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-title">Latest</div>	<ul>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/yuletide-frsc-collaborates-with-julius-berger-nigeria-to-ease-traffic-on-lagos-ibadan-expressway/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-8-84x55.jpeg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-8-84x55.jpeg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-8-297x197.jpeg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-8-300x198.jpeg 300w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-8-233x155.jpeg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">Yuletide: FRSC collaborates with Julius Berger Nigeria to ease traffic on Lagos/ Ibadan expressway</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/unfpa-to-partner-government-on-maternal-reproductive-health/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-10-84x55.jpeg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-10-84x55.jpeg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2017/04/image-10-233x155.jpeg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">UNFPA to partner government on maternal, reproductive health</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/a-mother-of-two-gets-battered-for-alleged-lesbianism/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silhouette-of-lesbians-84x55.jpg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silhouette-of-lesbians-84x55.jpg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silhouette-of-lesbians-297x197.jpg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silhouette-of-lesbians-306x198.jpg 306w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/12/silhouette-of-lesbians-233x155.jpg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">A Mother of Two Gets Battered for Alleged Lesbianism</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/manchester-united-shares-rise-after-mourinhos-exit/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Jose-Mourinho-United-main-84x55.jpg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Jose-Mourinho-United-main-84x55.jpg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Jose-Mourinho-United-main-297x197.jpg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Jose-Mourinho-United-main-306x198.jpg 306w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Jose-Mourinho-United-main-233x155.jpg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">Manchester United shares rise after Mourinho&#8217;s exit</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/yuletide-police-issue-distress-call-numbers-social-media-addresses-in-enugu/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/image-17-84x55.jpeg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/image-17-84x55.jpeg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/image-17-297x197.jpeg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/image-17-306x198.jpeg 306w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/01/image-17-233x155.jpeg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">Yuletide: Police issue distress call numbers, social media addresses in Enugu</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/2019-ebonyi-teachers-vow-to-sail-or-sink-with-gov-umahi/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi-84x55.jpg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi-84x55.jpg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi-300x200.jpg 300w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi-297x197.jpg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi-306x198.jpg 306w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi-233x155.jpg 233w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2016/06/David-Umahi.jpg 600w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">2019: Ebonyi teachers vow to “sail or sink’’ with Gov. Umahi</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/security-operatives-barricade-national-assembly-complex/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/National-Assembly-blocked-84x55.jpeg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/National-Assembly-blocked-84x55.jpeg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/National-Assembly-blocked-297x197.jpeg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/National-Assembly-blocked-306x198.jpeg 306w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/08/National-Assembly-blocked-233x155.jpeg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">Security operatives barricade National Assembly complex</span></a></li>
			<li><a href="https://www.thenewsnigeria.com.ng/2018/12/ive-high-hope-of-becoming-next-governor-of-lagos-agbaje/"><img width="84" height="55" src="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/764C2656-35EE-413C-98E6-52F19C53CCD6-270-00000010A3C9A27F-84x55.jpeg" class="attachment-84x55 size-84x55 wp-post-image" alt="" srcset="https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/764C2656-35EE-413C-98E6-52F19C53CCD6-270-00000010A3C9A27F-84x55.jpeg 84w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/764C2656-35EE-413C-98E6-52F19C53CCD6-270-00000010A3C9A27F-297x197.jpeg 297w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/764C2656-35EE-413C-98E6-52F19C53CCD6-270-00000010A3C9A27F-300x198.jpeg 300w , https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/764C2656-35EE-413C-98E6-52F19C53CCD6-270-00000010A3C9A27F-233x155.jpeg 233w " sizes="(max-width: 84px) 100vw, 84px" /><span class="rpwwt-post-title">I’ve high hope of becoming next governor of Lagos &#8211; Agbaje</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="text-9" class="widget widget_text widget_container">			<div class="textwidget"><div style="margin-bottom: 20px"><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/300x600_responsive.js"></script>
</div></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox widget_container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theNewsNg" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theNewsNg"><a href="https://www.facebook.com/theNewsNg"></a></blockquote></div>
		</div>
		</aside>	</div>
</aside> 




		</div>



<div id="footer">




	<div class="footer1-wrapper">		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 <div class="widget"><h3>Who We Are</h3><div class="menu-who-we-are-container"><ul id="menu-who-we-are-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29028"><a href="https://www.thenewsnigeria.com.ng/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29029"><a href="https://www.thenewsnigeria.com.ng/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36098"><a href="https://www.thenewsnigeria.com.ng/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				<div class="adspace-widget widget">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8264632571551786"
     data-ad-slot="9658005528"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		<br/></div>           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				 		
				            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				<div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.thenewsnigeria.com.ng/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/01/" aria-label="Posts published on December 1, 2018">1</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/02/" aria-label="Posts published on December 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.thenewsnigeria.com.ng/2018/12/03/" aria-label="Posts published on December 3, 2018">3</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/04/" aria-label="Posts published on December 4, 2018">4</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/05/" aria-label="Posts published on December 5, 2018">5</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/06/" aria-label="Posts published on December 6, 2018">6</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/07/" aria-label="Posts published on December 7, 2018">7</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/08/" aria-label="Posts published on December 8, 2018">8</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/09/" aria-label="Posts published on December 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="https://www.thenewsnigeria.com.ng/2018/12/10/" aria-label="Posts published on December 10, 2018">10</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/11/" aria-label="Posts published on December 11, 2018">11</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/12/" aria-label="Posts published on December 12, 2018">12</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/14/" aria-label="Posts published on December 14, 2018">14</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/15/" aria-label="Posts published on December 15, 2018">15</a></td><td><a href="https://www.thenewsnigeria.com.ng/2018/12/16/" aria-label="Posts published on December 16, 2018">16</a></td>
	</tr>
	<tr>
		<td><a href="https://www.thenewsnigeria.com.ng/2018/12/17/" aria-label="Posts published on December 17, 2018">17</a></td><td id="today"><a href="https://www.thenewsnigeria.com.ng/2018/12/18/" aria-label="Posts published on December 18, 2018">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>            <div class="cb"></div> 	
			</div>
		</div>
	</div><!-- footer2-wrapper -->


	<div class="footer2-wrapper">
		<div id="bottomfooter">
			<div class="site-footer">
				 
			</div>	<!-- .site-footer .site-footer -->
 			<div class="cb"> </div> 
		</div><!-- #bottomfooter -->
	</div><!-- footer3-wrapper -->

</div><!-- #footer -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50310127-1', 'auto');
  ga('send', 'pageview');

</script> 
<!-- Powered by WPtouch Pro: 3.8.7 -->	<div style="display:none">
	</div>
<!-- Scripts start -->
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>
<!-- Scripts End -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-677d7e0af4a10bd311bbb975049f4af0","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1aa88071292f0" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thenewsng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"108748 https:\/\/www.thenewsnigeria.com.ng\/?p=108748","disqusShortname":"thenewsng","disqusTitle":"Adamawa governorship candidates\u2019 peace accord to hold Dec. 20- INEC","disqusUrl":"https:\/\/www.thenewsnigeria.com.ng\/2018\/12\/adamawa-governorship-candidates-peace-accord-to-hold-dec-20-inec\/","postId":"108748"};
/* ]]> */
</script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/light/js/light.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://m2amzwzcvk4tglmo-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5bc5df98badb7d3e8b9ad9e3' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'69584794',post:'108748',tz:'1',srv:'www.thenewsnigeria.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '69584794', '108748' ]);
</script>

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thenewsng'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

</body>
</html>
<!--
	generated 248 seconds ago
	generated in 0.287 seconds
	served from batcache in 0.003 seconds
	expires in 52 seconds
-->
